Как передавать файлы с/на устройство Android с adb через Гуй?

Вы знаете, если есть программа Ubuntu (возможно, плагин Наутилус) для передачи файлов с/на устройство Android?

Что это мой разум-это программа, которая делает АБР толчок, тянуть АБР, а АБР оболочки ЛС в фоновом режиме, и графический интерфейс.

Отметим, что АБР позволяет более широкий доступ к файловой системе, чем через MTP и UMS.

+70
coljamkop 30 авг. 2010 г., 10:05:03
23 ответов

Minecraft-это основанный на Java, так что да. Java-это кросс-платформенный, и там есть Java для Ubuntu.

Halo борьбы с эволюционировали, ну WineHQ утверждает, что он работает с вином.

Да на оба вопроса.

И при передаче файлов, просто смонтировать диск и перетащите файлы.

+979
Cory Schmidt 03 февр. '09 в 4:24

Скажем, я захожу в браузер (Хром) или окно чата (эмпатия) и типа "календарь", явная опечатка календарного слово. Слово подчеркнуто Красной загогулины и я хочу автозамена этого слова. Я могу щелкните правой кнопкой мыши на подчеркнутом слове и подбирать коррекцию, но с помощью мыши является неэффективным.

Как я могу вызвать диалоговое окно проверки орфографии с помощью сочетания клавиш и она работала во всех приложениях?

+934
Yury 14 янв. 2010 г., 17:19:57

Это звучит, как вы страдаете от этой ошибки или что-то подобное

в /usr/lib в/в/в АФК-объем-монитор убивает полярных медведей

Не уверен в названии ошибка, но чем больше ваш процессор используется больше электроэнергии он должен и т. д....

Я не уверен, можно ли удалить пакет, но вы можете "ограничить" процесс с параметра cpulimit , пока обновление libusbmuxd выходит за 9.10, если это делает!

+902
Jay Miller 28 нояб. 2016 г., 15:38:56

Это размер регулируется автоматически, потому что он имеет встроенный лимит в 512 МБ по умолчанию и удаляет эскизы старше 180 дней. Он не будет кэшировать файлы выше определенного размера либо:

enter image description here

Если вы хотите управлять ее параметрами, вы можете использовать Ubuntu-твик (см. Как установить тут: как установить Убунту-твик?):
enter image description here

+902
GlasIra 27 сент. 2016 г., 12:11:32

Я устанавливал две ОС : Ubuntu и Windows7 и в моей системе. У меня есть 3 диска, С: установил Windows7 это. Д: установил Убунту. Е: мои личные файлы сохраняются.

Проблема:

Когда я использую Windows7 и я не мог видеть диск D:. Заключается в том, что функция безопасности в Linux? Как я могу нескрываемым диск в Win7?

+885
JBEE 21 сент. 2012 г., 2:11:42

Возможные Дубликаты:
Почему я не могу установить Ubuntu или Wubi на динамическом диске? (“Запрос не поддерживается” из bcdedit.exe)

Произошла ошибка:

Выполнение команды ошибка 
команда=С:/для Windows/System32 и/команды bcdedit.ехе/набор{aaf19def-e9a5-11e1-86de-9f7ceafcb45f} разбиения устройства=Д:
код ..=1
..поток stderr=произошла ошибка при задании данных элемента.
Запрос не поддерживается.

..поток stdout=

Для получения более подробной информации, пожалуйста, см. файл журнала: С/Пользователи/администратор/AppData по/местного/Теа/wubi-12.04-rev265.журнал

Пожалуйста, помогите мне решить проблему.

+884
empilot 20 окт. 2015 г., 6:48:16

Возможные Дубликаты:
Как получить графический интерфейс после замораживания прерывается видеокарты NVIDIA обновить драйвер?

Поэтому я просто пошел через обновление драйвера. ОС замер, так что мне пришлось крепко перезагрузите компьютер. Теперь я просто получить логин Промт в терминале.

команды StartX не работает.

любые идеи?

+882
user3859652 9 окт. 2017 г., 17:21:35
  1. Выключить компьютер.
  2. Удалить ваш USB-накопитель.
  3. Теперь начните ваш компьютер.
    Я надеюсь, что это будет работать для вас.
+855
Yechiel Labunskiy 27 февр. 2014 г., 8:37:36

Вы можете управлять тем, какие устройства имеют доступ к вашей Ubuntu с одного аккаунта. Просто зайдите в Настройки аккаунта и удалить украденный телефон.

+813
Frecre Admin 30 авг. 2015 г., 6:41:03

Каждый раз, когда я обновление до последней версии Ubuntu, он удаляет Pidgin во время обновления и дает мне сочувствие, я не хочу эмпатии, следовательно, почему я скачал пиджин. Есть ли способ, чтобы заставить его оставить в покое пиджин при обновлении?

+708
Gustavo Molina 4 авг. 2010 г., 5:29:54

Пантеон может работать без 3D-ускорения, но только если вы используете другой оконный менеджер. Это потому, что оконный менеджер по умолчанию Пантеона (Гала) требует он. Вы могли бы вместо этого использовать перевод.

Вам необходимо отредактировать /usr/доли/гном-сессии/сессий/пантеон.сессии и изменить оконный менеджер в перевод. Кстати, у вас должна быть установлена новая версия для этой работы. Вы также можете использовать другие оконные менеджеры, такие как Xfwm и Openbox.

+702
Soap 13 сент. 2015 г., 8:11:40

Как название, не говоря уже от Nvidia, (а для тех, кто может работать с WebGL в Firefox, но не в Chrome) другой вариант-попробовать включить переопределение списка программного рендеринга в

хром://флаги

Надеюсь, что это помогает

+483
stirner 25 апр. 2019 г., 11:50:04

Сегодня я работаю на автоматическое развертывание сервера под Ubuntu. Я застрял на автоматическое обновление сервера с помощью apt-получить обновление пытаюсь обновить до нового ядра. Журнал выглядит так:

Создания Linux-образов-3.2.0-24-универсальный (3.2.0-24.39) ...
Тестирование существующего меню grub.файл LST ... найден: файл /boot/grub/с меню.ЛСТ
(...)

Затем представил вопрос:

Конфигурация пакет 

 ┌─────────────────────────────────┤ ├─────────────────────────────────┐ 
 │ Новой версии меню /загрузки/grub/.ЛСТ доступен, но │ версия 
 установленных │ была локально изменена. │ 
 │ │ 
 │ Что бы вы хотели делать меню.ЛСТ? │ 
 │ │ 
 │ установки │ сопровождающим пакета версия 
 │ сохранить локальную версию установленных │ 
 │ покажет различия между версиями │ 
 │ покажет бок о бок разница между версиями │ 
 │ показывать 3-полосная разница между имеющимися версиями │ 
 │ не более 3-путь слияния существующих версий (экспериментальные) │ 
 │ запустит новую оболочку для изучения │ ситуации 
 │ │ 
 │ │ 
 │ <ОК> │ 
 │ │ 
 └──────────────────────────────────────────────────────────────────────┘ 

Желаемого результата можно было бы выбрать первый вариант и продолжить:

Замена конфигурационный файл /запустить/жратву/меню.ЛСТ с новой версией
Обновления /загрузки/grub/меню.ЛСТ ... сделано

После запуска обновления вручную, я использовал пакет вам-выборки для проверки правильный ответ на вопрос (см. другие параметры). Похоже, update_grub_changeprompt_threeway вопрос, на который должен быть дан ответ. Однако, если, используя пакет набор-выбор подарил мне один и тот же вопрос:

пакет набор-параметры <<< "жратва жратва/update_grub_changeprompt_threeway выберите install_new"
apt-получить -г дист-апгрейд

Как этот вопрос автоматизировать?

+456
Belyai 26 февр. 2014 г., 15:36:22

МММ... твоя проблема очень странная, наверное нужно переустановить ОС Ubuntu установки, вы можете попробовать ввести в текстовой консоли (как восстановление) режима, выбрав его на жратву параметры (Параметры, отображаемые на старте после загрузки Ubuntu) и если эта работа вам наиболее войти указав свои логин и пароль, далее лоток для загрузки официальных драйверов, введя следующие команды:

х86/х64:

с wget http://www2.ati.com/drivers/linux/ati-driver-installer-11-9-x86.x86_64.run
судо команду chmod +х АТИ-драйвера-установщика-11-9-архитектуры x86.архитектуру x86_64.запустить
судо АТИ-драйвера-установщика-11-9-архитектуры x86.архитектуру x86_64.запустить

Если это не работает, необходимо переустановить Убунту полностью, и, прежде чем войти в систему, скачать и установить вручную, пакет, описанных выше (драйвер).

+393
Rajnish Sharma 31 янв. 2015 г., 14:06:15

Файлы могут быть сильно фрагментированы. Вы можете проверить это с помощью команды filefrag. Также может быть проблема с диском. Проверьте /var/журнал/dmesg выдал за ошибки, связанные с этим диском.

+373
Iconoclast 24 авг. 2017 г., 12:22:24

В последних версиях Ubuntu и Debian, установка прошивки-в43-установщик пакет будет обрабатывать все для вас:

http://apt.ubuntu.com/p/firmware-b43-installer. Вам будет предложено автоматически загрузит и установит прошивку в нужном месте. Опять же, вам понадобится подключение к интернету.

Сообщества Ubuntu Документация

Ubuntu также есть страница с подробным описанием процесса установки беспроводного драйверы Broadcom на их сообщество документации. Если у вас есть доступ к интернету на устройстве, которое вы хотите установить драйвер на в43, следуйте по этой ссылке. Если у вас нет доступа к интернету на устройстве, в43 поддерживаемые карты Broadcom беспроводной чипсет и хотелось бы использовать в43, следуйте по этой ссылке вместо:

Обратите внимание, что вы можете только пойти по одному из двух гидов, а не обе.

+279
Talal Almabrouk 27 июл. 2013 г., 8:08:56
Браузер от Google. Растет популярность очень быстро, до такой степени, что установлен по умолчанию на некоторых новых компьютерах. Версия для Ubuntu по умолчанию в программное обеспечение хром, с открытым исходным кодом версии браузера. См google.com/chrome для получения дополнительной информации.
+209
aragaer 24 февр. 2012 г., 12:25:30

Я новичок в Linux.

Я извлек андроид-НДК-r8e-Линукс-платформ x86.тар.bz2 в каталог загрузки с "извлечь" контекстного меню.

И я выполнил "НДК-строить" команду. Затем я получил сообщение об ошибке, как показано ниже.

НДК-строить АРМ-ОС Linux-androideabi.на GCC : команда не найдена.

Я обнаружил, что файл не существует.

Итак, я извлекаю вручную в терминале, как показано ниже.

тар-xvjf андроид-НДК-r8e-Линукс-платформ x86.тар.bz2 файл.

Теперь он работает правильно, потому что руку-и Linux-androideabi.файл GCC-это правильно извлечены.

Почему эта разница возникает?

Ли "извлечь в текущую папку" в контекстном меню сделать недействительными действий, или я использовать инструмент?


Спасибо за ваш ответ, jackweirdy, Илии кагала.

Но моя проблема не о пути.

Например, "извлечь" не делает АРМ-Линукс-adnroideabi.файл GCC. Но "тар" сделает руку-и Linux-androideabi.файл GCC.

Когда я использовал "извлечь", это добытая ниже файлы в каталоге.

АРМ-ОС Linux-androideabi-addr2line
АРМ-ОС Linux-androideabi-с++Филт
АРМ-ОС Linux-androideabi-ЧГК
АРМ-ОС Linux-androideabi-elfedit
АРМ-ОС Linux-androideabi-г++
АРМ-ОС Linux-androideabi-GCC в-4.6.х-погуглите
АРМ-ОС Linux-androideabi-gcov
АРМ-ОС Linux-androideabi-ГДБ
АРМ-ОС Linux-androideabi-gdbtui
АРМ-ОС Linux-androideabi-дргой
АРМ-ОС Linux-androideabi-readelf выступает
АРМ-ОС Linux-androideabi-беги
АРМ-ОС Linux-androideabi-размер
АРМ-ОС Linux-androideabi-строки

Но когда я использовал "тар", его добывали ниже файлы в каталоге.

АРМ-ОС Linux-androideabi-addr2line
АРМ-ОС Linux-androideabi-АР
АРМ-ОС Linux-androideabi-как
АРМ-ОС Linux-androideabi-с++
АРМ-ОС Linux-androideabi-с++Филт
АРМ-ОС Linux-androideabi-ЧГК
АРМ-ОС Linux-androideabi-elfedit
АРМ-ОС Linux-androideabi-г++
АРМ-ОС Linux-androideabi-GCC и
АРМ-ОС Linux-androideabi-GCC в-4.6.х-погуглите
АРМ-ОС Linux-androideabi-gcov
АРМ-ОС Linux-androideabi-ГДБ
АРМ-ОС Linux-androideabi-gdbtui
АРМ-ОС Linux-androideabi-дргой
АРМ-ОС Linux-androideabi-ЛД
АРМ-ОС Linux-androideabi-ЛД.БФД
АРМ-ОС Linux-androideabi-ЛД.золото
АРМ-ОС Linux-androideabi-Нм
АРМ-ОС Linux-androideabi-objcopy
АРМ-ОС Linux-androideabi-objdump
АРМ-ОС Linux-androideabi-ranlib
АРМ-ОС Linux-androideabi-readelf выступает
АРМ-ОС Linux-androideabi-беги
АРМ-ОС Linux-androideabi-размер
АРМ-ОС Linux-androideabi-строки
АРМ-ОС Linux-androideabi-полосы

Я не могу понять, почему "вот выдержка" не сможет извлечь все файлы.

+189
Ben Craig 1 июн. 2013 г., 8:07:56

Возможные Дубликаты:
Что такое “дист-апгрейд” и почему это обновление более чем “апгрейд”?

На 3 обновления универсального ядра Linux заголовки, универсального ядра Linux изображения, и открытая звуковая система (ОСС) совместимость пакетов. Эти 3 не будет обновлять.

Разве кто-нибудь еще есть или была такая проблема?

+182
Smug Mang 19 апр. 2019 г., 15:22:01

Я совсем новичок в Java, но вот некоторые вещи, которые вы могли бы попробовать:

  • Регистрация на Java альтернатив конфигурации:

    В терминале введите: суда обновление-альтернатив --конфиг Ява

    Зависящие является открытым исходным кодом реализации javaws , так что я бы выбрал в Java-6-OpenJDK в-для i386 вариант.



  • Проверьте что у вас правильно установлен плагин

    Убедитесь, что icedtea6-плагин установлен

    (Не уверен, если это строго необходимо, но это может быть)



  • Проверьте, что у вас зависящие-следующий установленных

    Я посмотрел в программе-центра в веб-панель управления зависящие и зависящие Java веб-запуск и Подробнее показывать внизу: версия: зависящие-следующий-общие 1.2-2ubuntu1.3 однако, существует также пакет зависящие-следующий , то, что я установить на мою систему и зависящие-следующий-общим был установлен автоматически как зависимость.
    Используя способности пакета диспетчере я увидел, что:
    icedtea6-плагин зависит от состав icedtea-6-плагин и что
    состав icedtea-6-plugin и зависит от состав icedtea-следующий







  • Убедитесь, что вы правильно используя javaws.

    Я использую javaws для запуска программы 'Компас и правитель С..Р. и команда выглядит так:

    javaws -открытые %по U-localfile -Джей-Djnlp.приложения.с href=http://в zirkel.на SourceForge.сеть/JavaWebStart/zirkel-новый.у jnlp /дома/Джесси/.Ява/развертывания/кэш/6.0/31/7bca389f-718ab01a

    Видеть человека javaws подробности о команде.

    Вы также можете попробовать установку С..Р. от http://car.rene-grothmann.de/doc_en/JavaWebStart.html начните С..Р. используя Java веб-запуск , чтобы проверить, если javaws работает. (Я уверен, что есть более простой способ проверить это, но я не знаю, что это, извините)







П. С. Я найти софт-центр, а раздражает, потому что, хотя это визуально очень красиво и отлично подходит для поиска новых программ, которые вы могли бы попробовать, если вы хотите знать название пакета, вы должны перейти на более подробную информацию и проверить сведения о версии в нижней части, чтобы обнаружить, что реальное имя пакета. (подсказка разработчики намекают :-)

Вы можете проверить, является ли пакет установлен на вашей системе, открыв терминал и введя: с помощью dpkg-запрос -л имя_пакета например, команды dpkg-запрос -л зависящие* или с помощью dpkg-запрос -л *комплект JDK*

Можно потом установить пакет, выполнив команду sudo apt-получить установку имя_пакета клавишей Tab дважды, также предоставим вам список возможных вариантов. например, введите команду sudo apt-получить установку зависящие вкладке вкладке , и вы должны сделать:

состав icedtea-6-JRE и какао состав icedtea-7-JRE и какао зависящие-следующий-общий
состав icedtea-6-JRE и-дисплеи состав icedtea-7-JRE и-дисплеи зависящие плагин
состав icedtea-6-plugin в состав icedtea-7-плагин 
icedtea6-плагин зависящие-следующий
+160
eshi86 29 окт. 2010 г., 10:30:15

У меня есть bash-скрипт под названием "startserver.sh". Я вызываю его из другого файла, как это: судо ш /opt/startserver.sh 400

Я хочу использовать параметр "400" в startserver.sh как это: Ява -Xmx400MB -банку craftbukkit-beta.jar

Я попробовал: для Java -Xmx значение"$(Е "$1")"БМ -Банка craftbukkit-beta.jar но это не сработало.

Конечно, без параметра -Xmx значение....МБ он прекрасно работает.

Любые идеи?

Спасибо заранее.

+152
joejoe12 15 авг. 2016 г., 2:07:27
команду sudo brctl addbr br0

судо команду ifconfig eth0 в 0.0.0.0

команду sudo brctl addif br0 eth0 в

судо команду ifconfig br0 192.168.1.115 маска 255.255.255.0 вверх

судо маршрута добавить -сетка 192.168.1.0 маска 255.255.255.0 br0

маршрут судо добавить шлюз по умолчанию 192.168.1.1 br0

кстати что у тебя с как wlan0 ? там делают любой сети наткнулся ? или его просто отключили ?

+122
cuongle 20 мая 2010 г., 13:06:49

Я пытался и делал для меня работу. Я думаю, что на рабочем столе ubuntu-12.04-desktop-i386.iso компакт-диск ИСО не включает обновления пакетов.

Мой совет для вас: вы должны скачать ubuntu-12.04-alternate-i386.iso(который получил все обновления пакетов) и затем подключить с помощью следующей команды.

судо команды mkdir -Р /СМИ/компакт-диск 
судо крепление-петли o ~/Desktop/ubuntu-12.04-alternate-i386.iso /СМИ/компакт-диск
  • На экране появится диалоговое окно предлагает вам возможность обновления через этот диск. Если обновление диалоговое окно не отображается по какой-либо причине, вы также можете запустить следующую команду через АЛТ+Ф2:

gksu "ш /медиа каталог/cdrom/cdromupgrade"

+107
santhu 25 сент. 2015 г., 12:54:44

Показать вопросы с тегом